ZyXEL Communications

Zyxel GS1900-10HP Switch 8-porte Gigabit PoE+

Partnr. GS1900-10HP-EU0102F · EAN 4718937621200

762,40 kr. ekskl. moms953 kr. inkl. moms

+ 47,20 kr. fragt ekskl. moms

21 stk. på lager · sendes normalt inden for 1–3 hverdage
  • Beløbet trækkes først, når varen sendes
  • Dansk it-support: 22 78 27 20 (hverdage 8–16)

Sælges af Todo-IT ApS, Holbæk · CVR 46406664. Betal med kort, Apple Pay eller Google Pay.

Beskrivelse

Zyxel GS1900-10HP - Switch - smart - 8 x 10/100/1000 (PoE+) + 2 x Gigabit SFP - desktop, væg-monterbar - PoE+ (77 W)

Specifikationer

Administrationsfunktioner
Switch-typeAdministreret
Switch lagL2
Servicekvalitet support (QoS)Ja
Webbaseret administrationJa
System hændelseslogJa
MIB supportRFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge
Porte & Grænseflader
Basis omskiftning RJ-45 Ethernet porte, antal8
Basis omskiftning RJ-45 Ethernet porttypeGigabit Ethernet (10/100/1000)
Antal SFP modulslots2
Port til konsolRJ-45
Netværk
NetværksstandarderIEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
10G understøttelseIngen
Kobber ethernet kabelteknologi10BASE-T, 100BASE-T, 1000BASE-T
VLAN understøttelseJa
Vituelle LAN funktionerVoice VLAN
Dataoverførsel
Switch kapacitet20 Gbit/sek.
Gennnemløb14,88 Mpps
MAC adresselabel8000 entries
Jumbo rammer9000
Sikkerhed
DHCP funktionerDHCP client
IGMP snoopingJa
Sikkerhedsalgoritmer802.1x RADIUS, SSL/TLS
Filtrering af MAC-adresserJa
Protokoller
AdministrationsprotokollerSNMP, RMON, ICMP, Syslog
Design
Stativ-monteringIngen
ProduktfarveSort
LED-indikatorerJa
Kan monteres på væggenJa
Præstation
Gennemsnitstid mellem fejl (MTBF)800259 t
Strømstyring
StrømkildeVekselstrøm
Strømforsyning inkluderetJa
Vekselstrømsindgangsspænding100 - 240 V
Vekselstrømsindgangsfrekvens50 - 60 Hz
Strømforbrug (maks.)95,3 W
Power over Ethernet (PoE)
Strøm over Ethernet (PoE)Ja
Power over Ethernet (PoE) porte, antal8
Total Power over Ethernet (PoE)77 W
Driftsbetingelser
Driftstemperatur (T-T)0 - 40 °C
Opbevaringstemperatur (T-T)-40 - 70 °C
Relativ luftfugtighed ved drift (H-H)10 - 95%
Relativ luftfugtighed ved opbevaring (H-H)10 - 95%
Vægt & størrelser
Bredde250 mm
Dybde104 mm
Højde27 mm
Vægt720 g
Emballage indhold
Kabler inkluderetVekselstrøm
Godkendelser
CertificeringCE, FCC, RCM, Class A, BSMI CNS 13438, LVD EN 62368-1, BSMI CNS 14336-1

Produktdata og billeder: Open Icecat. Database Right data-sheet 2026 Icecat. All rights reserved. Icecat leverer data og billeder, som de er, og står ikke inde for, at de er fejlfri. Forbeholdet gælder Icecats data og ikke varen, og det ændrer ikke din reklamationsret.

Lignende varer

Se alle i Switche
ZyXEL Communications Zyxel GS1100-10HP Switch 10-porte Gigabit PoE+

8 porte · Gigabit · PoE+

Partnr. GS1100-10HP-EU0102F

752,00 kr. ekskl. moms940 kr. inkl. moms
+ 47,20 kr. fragt ekskl. moms
6 stk. på lager · sendes normalt inden for 1–3 hverdagePå lager · sendes normalt inden for 1–3 hverdage
D-Link DGS 1010MP Switch 10-porte Gigabit Ethernet PoE+

8 porte · Gigabit · PoE+

Partnr. DGS-1010MP/E

773,60 kr. ekskl. moms967 kr. inkl. moms
+ 47,20 kr. fragt ekskl. moms
12 stk. hos leverandøren · forventet afsendelse om ca. 12–14 hverdageHos leverandøren · forventet afsendelse om ca. 12–14 hverdage
TP-LINK Technologies TP-Link TL-SG116P V1 Switch 16-porte Gigabit PoE+

16 porte · Gigabit · PoE+

Partnr. TL-SG116P

741,60 kr. ekskl. moms927 kr. inkl. moms
+ 47,20 kr. fragt ekskl. moms
7 stk. på lager · sendes normalt inden for 1–3 hverdagePå lager · sendes normalt inden for 1–3 hverdage

Producent

Producent
ZyXEL Communications

Todo-IT ApS · CVR 46406664 · Holbæk · 22 78 27 20 (hverdage 8–16) · Betal med kort, Apple Pay eller Google Pay — beløbet trækkes først, når varen sendes

An unhandled error has occurred. Reload 🗙