ZyXEL Communications

Zyxel GS1920-48v2 Switch 48-porte Gigabit

Partnr. GS1920-48V2-EU0101F · EAN 4718937601899

2.098,40 kr. ekskl. moms2.623 kr. inkl. moms

+ 47,20 kr. fragt ekskl. moms

3 stk. på lager · sendes normalt inden for 1–3 hverdage
  • Beløbet trækkes først, når varen sendes
  • Dansk it-support: 22 78 27 20 (hverdage 8–16)

Sælges af Todo-IT ApS, Holbæk · CVR 46406664. Betal med kort, Apple Pay eller Google Pay.

Beskrivelse

Zyxel GS1920-48v2 - Switch - smart - 48 x 10/100/1000 + 4 x combo Gigabit SFP + 2 x Gigabit SFP - monterbar på stativ

Specifikationer

Administrationsfunktioner
Switch-typeAdministreret
Servicekvalitet support (QoS)Ja
ARP inspektionJa
System hændelseslogJa
MIB supportRFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
Porte & Grænseflader
Basis omskiftning RJ-45 Ethernet porte, antal44
Basis omskiftning RJ-45 Ethernet porttypeGigabit Ethernet (10/100/1000)
Kombo SFP porte, antal4
Antal SFP modulslots2
Fiber optisk strømstikSFP
Netværk
NetværksstandarderIEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G understøttelseIngen
Kobber ethernet kabelteknologi100BASE-TX, 1000BASE-T
Flowkontrol supportJa
Begrænsning af hastighedJa
Spanning tree protokolJa
VLAN understøttelseJa
Vituelle LAN funktionerPrivate VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN
Optisk fiber
Fiber ethernet kabelteknologi1000BASE-X
Dataoverførsel
Switch kapacitet100 Gbit/sek.
Hastighed for videresendelse74 Mpps
MAC adresselabel16000 entries
Pakke bufferlager1,5 MB
Sikkerhed
DHCP funktionerDHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
Adgangskontrolliste (ACL)Ja
IGMP snoopingJa
Sikkerhedsalgoritmer802.1x RADIUS, SNMP, SNMPv3
Filtrering af MAC-adresserJa
IP-MAC-portbindingJa
GodkendelseGæste VLAN, Portbaseret godkendelse
Beskyttelse af adgangskodeJa
GodkendelsestypeIEEE 802.1x, RADIUS
CPU forsvarJa
Algoritmer for køplanlægningSPQ, WFQ, Weighted Round Robin (WRR)
Multicast funktioner
Multicast-understøttelseJa
Design
Stativ-monteringJa
ProduktfarveSort
LED-indikatorerJa
SikkerhedLVD, BSMI
Elektromagnetisk kompatibilitetFCC 15 A, CE A, BSMI EMC
Præstation
Intern hukommelse256 MB
Flashhukommelse32 MB
Støjniveau26 dB
Gennemsnitstid mellem fejl (MTBF)672235 t
Strømstyring
Vekselstrømsindgangsspænding100 - 240 V
Vekselstrømsindgangsfrekvens50 - 60 Hz
Strømforbrug (maks.)36,9 W
Power over Ethernet (PoE)
Strøm over Ethernet (PoE)Ingen
Driftsbetingelser
Driftstemperatur (T-T)0 - 50 °C
Opbevaringstemperatur (T-T)-40 - 70 °C
Relativ luftfugtighed ved drift (H-H)10 - 95%
Relativ luftfugtighed ved opbevaring (H-H)10 - 95%
Varmeafgivelse125,83 BUT/t
Vægt & størrelser
Bredde440 mm
Dybde220 mm
Højde44,5 mm
Vægt2,8 kg
Emballage indhold
Kabler inkluderetVekselstrøm
Rack monteringskitJa
Emballeringsdata
Pakkebredde496 mm
Pakkedybde289 mm
Pakkehøjde90 mm
Pakkevægt3,97 kg
Godkendelser
CertificeringRoHS
Logistik data
Harmoniseret systemkode (HS)85176990

Produktdata og billeder: Open Icecat. Database Right data-sheet 2026 Icecat. All rights reserved. Icecat leverer data og billeder, som de er, og står ikke inde for, at de er fejlfri. Forbeholdet gælder Icecats data og ikke varen, og det ændrer ikke din reklamationsret.

Lignende varer

Se alle i Switche
PLANET Technology PLANET IGS-624HPT Switch 6-porte Gigabit PoE+

6 porte · Gigabit · PoE+

Partnr. IGS-624HPT

2.081,60 kr. ekskl. moms2.602 kr. inkl. moms
+ 47,20 kr. fragt ekskl. moms
2 stk. hos leverandøren · forventet afsendelse om ca. 5–7 hverdageHos leverandøren · forventet afsendelse om ca. 5–7 hverdage
Ubiquiti Networks Ubiquiti UniFi Switch USW-FLEX Switch 5-porte Gigabit PoE++

5 porte · Gigabit · PoE++

Partnr. USW-FLEX-3

2.134,40 kr. ekskl. moms2.668 kr. inkl. moms
+ 47,20 kr. fragt ekskl. moms
18 stk. hos leverandøren · forventet afsendelse om ca. 12–14 hverdageHos leverandøren · forventet afsendelse om ca. 12–14 hverdage

Producent

Producent
ZyXEL Communications

Todo-IT ApS · CVR 46406664 · Holbæk · 22 78 27 20 (hverdage 8–16) · Betal med kort, Apple Pay eller Google Pay — beløbet trækkes først, når varen sendes

An unhandled error has occurred. Reload 🗙